iScripts EasyIndex

System Requirements For iScripts EasyIndex

Server Requirements
  1. iScripts EasyIndex runs equally well on Linux, Windows or any platform that can support a web server and the PHP language.
  2. We recommend Apache webserver, but any web server that supports PHP is acceptable
  3. PHP 5.2x or greater.
  4. MySQL Community Server 4.1 or greater

Other Requirements for Trouble-free Installation/Compatibility

  • SendMail - (Yes)
  • PHP safe mode - (OFF)
  • PHP open_basedir - (OFF)

* Click the following download icon to get the phpinfo file. Upload it to your server and check whether your server/hosting account meets the requirements. Other option is to send this page to your hosting company and ask them if their servers support these features. We have a list of certified web hosts, if you need one.

Download
iScriptsCloud Hosting

With one click, you can access the pre-installed script of your choice. Use this option to avoid all complicated technical issues. No hosting, no hassle, no questions. Just tell us your domain and get your business started.

Sign up for a free 2 week trial. If this seems like something you want, simply continue using the service. Your monthly payment will include use of the script, installation, hosting and all site maintenance. Click here to know more.