1-(800)-569-5538
fbx fbx fbx

System Requirements For iScripts Backuper

Server Requirements
  1. iScripts Backuper runs on a Linux platform that can supports a web server and PHP language with permissions to set up cron and run shell scripts. We recommend CentOS or RedHat Linux distributions.
  2. You should have root access to the server.
  3. PHP 5.2x or 5.3x
  4. MySQL database server 4.1 or greater.
        a) If you are an enterprise customer with dedicated server you can try MySQL Enterprise Trial from MySQL
  5. Client tool works with Windows XP and above versions

Other Requirements for Trouble-free Installation/ Compatibility .

  • * SendMail - (Yes).
  • * PHP safe mode - (OFF).
  • * CURL extension - (Yes).
  • * PHP open_basedir - (OFF).

Click the following download icon to get the phpinfo file. Upload it to your server and check whether your server meets the requirements. iScripts Backuper comes with Free software install.if you have server, we will make sure to install all the components need to run iscripts Backuper.

Download
30 days Money Back Guarantee!

You can also take the advantage of our 30 days money back guarantee if you want to test iScripts Backuper in a real environment. You can purchase iScripts Backuper and use it with real people and on a real server or hosting account. If you don't like it, then ask for a refund within 30 days and we'll give you your money back, no questions asked.