iScripts EasyCreate

System Requirements For iScripts EasyCreate

Server Requirements
  1. iScripts EasyCreate runs equally well on Linux, Windows or any platform that can support a web server and the PHP language.
  2. We recommend Apache as webserver, but any web server that supports PHP is acceptable.
  3. PHP version 5.2 and above.
  4. MySQL database server 4.1 or greater.

Other Requirements for Trouble-free Installation/Compatibility

  • GD complied with your PHP Build - (Yes).
  • SendMail - (Yes).
  • PHP safe mode - (OFF).
  • CURL extension - (Yes).
  • DOMXML extension - (Yes).

Click the following download icon to get the phpinfo file. Upload it to your server and check whether your server meets the requirements . Other option is to send this page to your hosting company and ask them if their servers support these features. We have a list of certified web hosts, if you need one.

Download
iScriptsCloud Hosting

With one click, you can access the pre-installed script of your choice. Use this option to avoid all complicated technical issues. No hosting, no hassle, no questions. Just tell us your domain and get your business started.

Sign up for a free 2 week trial. If this seems like something you want, simply continue using the service. Your monthly payment will include use of the script, installation, hosting and all site maintenance. Click here to know more.

30 days Money Back Guarantee!

You can also take advantage of our 30 days money back guarantee if you want to test iScripts EasyCreate in a real environment. You can purchase iScripts EasyCreate and use it with real people and on a real server or hosting account. If you don't like it, then ask for a refund within 30 days and we'll give you your money back, no questions asked.